Slack channels not created
Incident Report for ModernLoop
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 17:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 13:45 PDT
Identified
Slack is currently experiencing technical difficulties that are preventing the creation of channels in ModernLoop. Please refrain from adding a Slack channel until the issue is resolved. More updates here: https://status.slack.com/
Posted Aug 02, 2023 - 10:38 PDT
This incident affected: Integrations (Slack API).