Auth0 is experiencing high latency
Incident Report for ModernLoop
Resolved
Posted Dec 16, 2021 - 13:22 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 12:59 PST
Identified
Hi all, we are unfortunately experiencing an issue with our login provider. You may have noticed that you are unable to log in to ModernLoop or are experiencing issues while in the ModernLoop application. We apologize for the inconvenience this has caused and will update everyone as soon as we have updates.


Our login provider is Auth0 and this is their status page: https://status.auth0.com/incidents/qbc7xp8gj6j1
Posted Dec 16, 2021 - 12:40 PST
This incident affected: ModernLoop Application.