"Network Error" shown to customers
Incident Report for ModernLoop
Resolved
This incident has been resolved. We will post a post-mortem after internal review.
Posted Mar 13, 2024 - 14:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 13:28 PDT
Investigating
We are currently investigating this issue.
Posted Mar 13, 2024 - 13:15 PDT
This incident affected: ModernLoop Application.